Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
JetLee
#1
a Bruce Lee clone.

sudo apt-get install libgl1-mesa-dev libglu1-mesa-dev libopenal-dev libogg-dev libvorbis-dev

git clone https://github.com/Uvadzucumi/JetLee
cd JetLee
cmake .
make

run with ./JetLee


i get:
Double Buffering: Enabled
OpenGL Version: 2.1
OpenGL Vendor: (null)
OpenGL Version: (null)
Segmentation fault.
it happen on ver 4.2 using OPI Zero PLUS 2 and 4.3 UsingĀ OPI PC 2
any idea?
Reply


Messages In This Thread
JetLee - by Lamerjack - 02-05-2021, 06:29 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)