Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RetrOrangePi 3.0.1 OP PC doesn't seem to boot
#1
Hello !

At first sorry if i didn't post in the good section...

I just got a Orange Pi PC and i really enjoyed starting playing with this.

But when I plug my sd card flashed with Retrorangepi 3.0.1 nothing happen, the power led still stay green and my screen black.

I tried  with a 16gb class 10 and a 64gb u1 sd card, flashed and formated  sd cardformater v5.0 and win32diskimager, Etcher and delete/recreate partition with MiniTool Partition Wizard but still nothing.

For information i tried with sucess Debian, armbian, lubuntu and android and i am on window 10, hdmi screen and 5V 2.5a power supply.

Maybe should i try with an older version of retrorange pi ?

Thanks for any helps. Heart
Reply
#2
Following the ctfo gummies review, the product provides customers with beneficial and pleasurable usage. Affordable cost and advantageous properties will add to the experience.  https://cbdgummiesforpain.org/reviews/ctfocbd-gummies
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Retrorangepi 3.0.1 critital Crash Darcklinking 1 4,908 07-31-2017, 02:57 PM
Last Post: alexkidd
  Trapped in OPENELEC. Addon RETRORANGEPI disappears or does not work. tinopapas 0 5,072 01-09-2017, 05:34 PM
Last Post: tinopapas
  RetrOrangePI download link? empire 10 23,902 11-29-2016, 08:03 PM
Last Post: topacho
Wink RetrOrangePi Pi Plus 2E wayzoken 1 4,915 11-20-2016, 06:31 PM
Last Post: moondeck
  Retrorangepi 2.5.2 for Opi One in Opi Lite? DoctorKronos 0 3,699 11-17-2016, 08:22 PM
Last Post: DoctorKronos

Forum Jump:


Users browsing this thread: 1 Guest(s)