Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trying to connect to RS2 via Network cable
#1
This worked fine on the Retrostone 1 were I used these settings:

Host: 192.168.1.69
User: pi
Password: pi


Does the RS2 use a different Host and password?
Reply
#2
No, it's the same, but maybe your IP changed
double check on EmulationStation, RetroPie - Show IP option
Reply
#3
(01-22-2020, 07:52 PM)alexkidd Wrote: No, it's the same, but maybe your IP changed
double check on EmulationStation, RetroPie - Show IP option

Yep, I think you're right. I have moved house! Argh! Silly me. :p

(01-22-2020, 07:55 PM)reaktor24 Wrote:
(01-22-2020, 07:52 PM)alexkidd Wrote: No, it's the same, but maybe your IP changed
double check on EmulationStation, RetroPie - Show IP option

Yep, I think you're right. I have moved house! Argh! Silly me. :p

Hmm. Still not connecting. Do you have to enable some connection on the Retrostone menu?
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Wifi Enable, Disable, Connect Scripts Bug megashub 3 776 08-03-2020, 10:46 PM
Last Post: antoni

Forum Jump:


Users browsing this thread: 1 Guest(s)