Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AdvanceMame 3.9 and set 0.106
#1
Hi there,

i’m trying to get AdvanceMame running but i can get any game to run. I have a non-merged 0.106 set but so far no luck. Anyone else got AdvanceMame running?
Reply
#2
Hi Marco, first thanks again for your continued support to the project, much appreciated

i've just tested Advance Mame and it worked. You may have to create mame-advmame folder in RetroPie/roms because Advmame configuration file (/home/pi/.advance/advmame.rc) will look for roms in that folder

if its already there and you still cannot run, try this from command line:

/opt/retropie/emulators/advmame/bin/advmame gng (for Ghosts n Goblins - the rom i tested, without the extension .zip)

if your ROM is incomplete , it will crash
Reply
#3
    You’re welcome! Really appreciate all your hard work! Gonna try it out.

Turns out i had put the roms into the ‘Arcade’ folder. So now the roms will start but i only get this message (see picture). Then i can only quit advance mame.

Also tried Ghosts ‘n Goblins but the same thing. Looks like the controls aren’t working. Only to quit the emulator. (With L1).
Reply
#4
Please plug an usb keyboard and remap retrostone controls, i will do the same and update the image afterwards
if you prefer to wait, i should include the updated configs soon
Reply
#5
Thanks! Going to do that!

I can only edit the buttons. AdvanceMame doesn’t recognize the d-pad.
Reply
#6
hmmm , looks like we'll have to do some hacking...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)