Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Background music stops being default if you unsafe shutdown
#1
The issue is the title, I noticed this was an issue on the RetroStone 1 as well. I accidentally held down the button instead of just pressing it, causing my RetroStone 2 to unsafely shut down. After this, the background music doesn't play unless you re-enable it. How can I make it play by default again?
Reply
#2
Ah, this might explain why my boot-up sounds stopped playing. Good to know.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Background Music Weird_1diot 2 558 04-07-2020, 12:43 AM
Last Post: alexkidd
  Black screen (shutdown) after boot: Don't use 128Gb card blazouf 14 2,607 02-20-2020, 04:58 AM
Last Post: Mika73
  Disable menu background music Bebef 1 623 02-15-2020, 09:29 AM
Last Post: Marco Verhoeven
  Loads GBA rom, music plays, but screen returns to menu with music still playing psychwolf 5 1,400 02-14-2020, 07:20 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)