Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The sound of all games has stopped playing
#1
I apologize for strange sentences first because my native language is not English.
After changing some settings, the game sound was not output at all.
BGM in the menu is played without any problem. (BGM of various games is selfish)
What could be the cause of the loss of sound only during game play?
Thank you.
Reply
#2
What "some settings" have you changed?
Reply
#3
(02-01-2020, 03:26 PM)レックアスキッド Wrote: どの「設定」を変更しましたか?


I don't remember all the changed settings.
However, I did the HDMI connection setup exactly as it was on this forum.
I also made some changes to Retroarch's settings, but didn't touch the audio part.
Reply
#4
I reflashed the image.
As a result, the sound is restored as before.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Hdmi sound support Shadowgate 6 594 01-14-2021, 09:36 PM
Last Post: alexkidd
Video the sound is shifted ... Tøm 2 573 07-07-2020, 05:22 PM
Last Post: rolle
  HDMI sound + other HDMI questions rolle 3 898 06-11-2020, 04:16 PM
Last Post: alexkidd
  Retrostone 2 (Clear blue) - Atrocious Sound Quality Fenny 11 3,512 04-28-2020, 04:47 PM
Last Post: Fenny
Exclamation Bluetooth controllers work in retrorange pi 4.3 menus but not in Retroarch games GRR 8 2,052 04-19-2020, 12:58 PM
Last Post: nitro1980
  Games besides retro ones Krempo 0 437 03-25-2020, 07:33 PM
Last Post: Krempo
  Some video’s of me playing some emulators Marco Verhoeven 4 2,235 02-21-2020, 01:28 AM
Last Post: alexkidd
  Loads GBA rom, music plays, but screen returns to menu with music still playing psychwolf 5 1,748 02-14-2020, 07:20 PM
Last Post: alexkidd
  Playing on the TV via HDMI umbongodrink 8 3,063 02-13-2020, 07:09 PM
Last Post: alexkidd
  PSX Games Stratigraphy 3 1,269 01-30-2020, 05:31 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)