Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
language setting
#1
I am not native language is not english.
The language settings can be changed in the retroarch and emulator menus, but the settings are not saved.

Can you solve this problem by rewriting the cofig file or setting by UI?
Reply
#2
edit /opt/retropie/configs/all/retroarch.cfg

locate parameter user_language, change from 0 to 1 for Japanese
Reply
#3
I do not understand that option, what language does each number correspond to? I have put 10 for testing and I have not noticed any change.
Reply
#4
(02-08-2020, 11:31 AM)alexkidd Wrote: edit /opt/retropie/configs/all/retroarch.cfg

locate parameter user_language, change from 0 to 1 for Japanese

In version 4.2 full, there is no such command line in "retroarch.cfg", if I see that the folder "Translations" exists.

I try to add that command line "user_language = 3" which 3 is what I want, in "edit /opt/retropie/configs/all/retroarch.cfg", but it doesn't work.

Any ideas?
tahnks
Reply
#5
it works only inside Retroarch Menu

[Image: IMG_20200503_125425_HDR_ON.jpg]


EmulationStation is not translated in latest release yet
Reply
#6
(05-03-2020, 03:59 PM)alexkidd Wrote: it works only inside Retroarch Menu

[Image: IMG_20200503_125425_HDR_ON.jpg]


EmulationStation is not translated in latest release yet

So I have it, but it only translates "retroarch"

I have a version of retrorangepi 4.1 the whole system is in another language.
Not possible in 4.2 or 4.3?
Reply
#7
no, sources are not translated, probably in next major release
Reply
#8
Ok Alex, Thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)