Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Connecting to wifi
#11
With the current sources , not possible. Needs a lot of work.
Reply
#12
Not working for me at all.
Reply
#13
You are ABSOLUTELY not the only one experiencing this.

I fired up my brand new Retrostone and as stated, wifi was turned off. I use the linux command "sudo nmtui" in terminal and it asks me to choose between wired connection and nothing. I have no other option. This seems to be a known issue and no one wants to address it w/o snark? We are just looking for help here. And I appreciate any help and thank you in advance. 

   


   


   

It also doesnt seem I can do anything w/o a real keyboard. the Blue screen options there want me to use arrow buttons

Hey, so I think there may be a disconnect happeneing.

After a reboot, I went through again and there was a wifi option now in Retropie, in the same area you go to the desktop in. The wifi setting sent me back to teh blue screen. The virtual keyboard didnt come up, but I used a BT keyboard and was able to connect that way.
Reply
#14
(02-10-2020, 08:48 AM)alexkidd Wrote: you're the only one with such issue, so i recommend you to reflash the image, following the Readme1st thread and the bugfix from Feb 5
Maybe its a hardware issue and your wifi module isn't working

I too have tried the ways mentioned to connect to WiFi and I can't get it to active a WiFi connection.  Using version 4.3 on Retrostone 2.
Reply
#15
http://orangepi.club/showthread.php?tid=...35#pid9235

What happens if you follow the exact steps here
Reply
#16
Hi, same problem here! The wifi connections doesn't appears on the "activate connection" section. The proximity and the modem are not an issue here.
I've tried many times to find a section to activate the wifi module or even create a new connection (in the retropie section and on the armbian desktop) but nothing works. I've tried also to flash the sd card (several times) but the problem remains. Any suggestion?
Reply
#17
After a reboot, follow the above instruction , post pictures or a video
Reply
#18
(04-29-2020, 12:03 PM)alexkidd Wrote: After a reboot, follow the above instruction , post pictures or a video

That's right, missed the "enable" passage! Silly me!
Now everything works fine! Thank you!!!
Reply
#19
Also took me a while to find Wifi UNDER RetrOrangePi menu, was fiddling a long time with Settings > wifi...

How to get WiFi enabled on boot without having to manually enable it every time when starting the system?
Reply
#20
edit /opt/retropie/configs/all/autostart.sh
remove the line 'sudo rmmod brcmfmac'

expect some minor audio/video stuttering, reason why the wifi is disabled by default
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Wifi Enable, Disable, Connect Scripts Bug megashub 3 613 08-03-2020, 10:46 PM
Last Post: antoni
Thumbs Down Retrostone 2 wifi and psx memory card Krempo 3 957 06-05-2020, 03:01 PM
Last Post: timespawn
  wifi not connecting dotalxchan 7 1,960 01-22-2020, 02:40 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)