Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New image/bugfix update - FEB 13th
#51
Cracked sound appear when your batterie charge is down plug your rs2 and test normaly the cracked sound disappear
Reply
#52
I installed the update, but when I try to use the HDMI, it boots up, makes the tv display black for about 5 seconds, then the tv loses all signal for 20 seconds then the unit shuts off and reverts to lcd mode even though the HDMI is still plugged in. Have I done something wrong?

Edit: it's working now. Not sure what was wrong before.
Reply
#53
(02-13-2020, 07:07 PM)alexkidd Wrote: CURRENT CHANGELOG - also includes first bugfix

- HDMI switch feature was added to RetroPie - RetrOrangePi menu
What does it do? It will disable LCD screen, enable HDMI output, change resolution to 1280x720, update retroarch and advmame configs and power off. If your screen remains black after boot, it's probably not 720p compatible. If you accidentally power on without an HDMI cable inserted, our script will enable LCD again and power off the unit, so next time you boot the Retrostone, screen will be alive again. 
NOTE: HDMI audio is still not available - development almost finished by community (OLIMEX) and should be merged in the next kernel update

you can try to edit /home/pi/RetrOrangePi/HDMI/Enable_HDMI.sh and customize your resolution.

Is your TV set 50hz only?
Reply
#54
It took a couple of restarts but it's working now, except Gameboy Advance doesn't show up on either screen. The biggest problem right now is:

I still can't use the hotkey at all if plug in a controller, that's been an issue for awhile. If I plug in a controller and don't configure it, neither the console nor the controller will work in-game. But if I configure the controller, the controller will work, but the hotkey won't on either the console or controller.

One more thing, I REALLY want to disable bilinear filtering, I want to see sharp pixels, but literally nothing I try can disable the setting. Every time I flip its switch, it exits immediately and re-enables it. I've tried launching RetroArch without a game running. I've tried turning on "save on exit". Then I did that again but also manually saved right before. Every single time, the bilinear filtering option turns itself back on.
Reply
#55
check this thread:
http://orangepi.club/showthread.php?tid=3401

edit:
for bilinear filtering:
nano /opt/retropie/configs/all/retroarch.cfg
change video_smooth to false (use Ctrl W to search, Ctrl X to quit, S to save)
Reply
#56
(02-15-2020, 05:11 PM)alexkidd Wrote: check this thread:
http://orangepi.club/showthread.php?tid=3401

Alright, I will check this out for the controller problem. Any suggestions for disabling bilinear filtering?
Reply
#57
edited post above
Reply
#58
(02-15-2020, 05:22 PM)alexkidd Wrote: edited post above

Thank you!
Reply
#59
edit /opt/retropie/configs/all/retroarchHDMI.cfg as well, otherwise next time you switch it. bilinear filtering will be on again
Reply
#60
I edited the file and set video_smooth to false. I restarted, launched a Gameboy game, aaaaaand... still smoothed. I figured it was using the wrong configuration file, so I selected load config retroarch.cfg, and... exit immediately! Went back in, still smooth! Sad

Edit: fyi, I have edited both files. Still smooth.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Update, when? 999Nocturne 7 984 10-16-2020, 08:46 AM
Last Post: zerfting
  Bug Fixes release - Update Feb 5th alexkidd 86 17,454 02-13-2020, 07:09 PM
Last Post: alexkidd
  New image - Looking for testers - Jan23th alexkidd 85 18,786 02-10-2020, 01:42 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)