Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Splash Screen Not working
#1
So when I turn on the console the splash screen just flashes for less than half a second and then goes to black then flashes again and continus with the boot up

https://drive.google.com/file/d/14Jxoe6-...p=drivesdk

Link to a video of it
Reply
#2
splashscreen was already fixed. Make sure you have the image from this thread.
http://orangepi.club/showthread.php?tid=3316
Reply
#3
Hi I have the same problem with any splashscreen you try to put, i have the last image 4.3 for retrostone 2.
initially it worked, now something seems corrupt, solutions?
Reply
#4
(06-13-2020, 04:00 PM)999Nocturne Wrote: Hi I have the same problem with any splashscreen you try to put, i have the last image 4.3 for retrostone 2.
initially it worked, now something seems corrupt, solutions?

be sure to put a proper svg file. Some svg are not showing because of a weird format / compression (some svg converters are breaking the svg file by changing the colors or even the format itself). you can try to download this one (it's a work in progress version) : https://fileshare.servebeer.com/WDf4r.svg
Reply
#5
he probably meant the first splashscreen , to which there is a retropie service
cannot reproduce the bug, maybe you have to enable it again retropie-setup?
Reply
#6
I have already tried to uninstall the splash screen and reinstall, but it doesn't work.
Any png image does not work, instead the mp4 are very slow, however I use those that I already find in RetroStone 2.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Gameandwatch not working blazouf 6 1,375 01-14-2021, 08:44 PM
Last Post: alexkidd
  (RetroStone2) Power button customization isn't working cisco1987 4 1,689 06-26-2020, 10:03 AM
Last Post: modo_lv
  Screen rotation Jackie Lee 4 852 06-17-2020, 05:21 PM
Last Post: alexkidd
  New RS2: 2 LEDs on but black screen. Madrayken 2 638 06-16-2020, 09:45 PM
Last Post: Madrayken
  Any way to change RetroRangePi logo on loading screen rolle 6 1,735 06-11-2020, 03:42 PM
Last Post: rolle
  HDMI RetrOrangePi working but not Retroarch blazouf 9 1,766 05-15-2020, 01:18 PM
Last Post: blazouf
  How play with screen no cut ? Tøm 6 1,638 03-09-2020, 08:07 PM
Last Post: alexkidd
  LCD screen does not work after disabling HDMI. Valden 2 940 02-20-2020, 01:18 PM
Last Post: Valden
  Black screen (shutdown) after boot: Don't use 128Gb card blazouf 14 3,550 02-20-2020, 04:58 AM
Last Post: Mika73
Question Up to date list of what's not working? Bebef 2 925 02-15-2020, 09:13 AM
Last Post: Bebef

Forum Jump:


Users browsing this thread: 1 Guest(s)