Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
issues on use
#11
(03-30-2020, 12:32 PM)alexkidd Wrote: Supposedly yes, please test

I burned the new image to SD card, the joystick works now. Then I find I can't run any game rom...
I tried almost every emulator, launch a rom, emulator will exit immediately, not the BIOS reason(Some emulators don't need a BIOS).
This didn't  happen in the old OS image with joystick problem. Please recheck it ,Thx!
Reply
#12
Probably something went wrong
i just reflashed the same image and it worked OK with a gameboy provided rom (Retroid)
Reply
#13
Also make sure your ROMs weren't corrupted. The first time I added ROMs to my Retrostone my thumb drive was damaged and all the files were available but couldn't be opened.
Reply
#14
(03-31-2020, 11:29 AM)alexkidd Wrote: Probably something went wrong
i just reflashed the same image and it worked OK with a gameboy provided rom (Retroid)

I uncompressed the image again, burned it,  and  it works fine now. Big Grin

(03-31-2020, 02:50 PM)Strider Wrote: Also make sure your ROMs weren't corrupted. The first time I added ROMs to my Retrostone my thumb drive was damaged and all the files were available but couldn't be opened.

I burned the new OS image again, it works good now.  Smile
Reply
#15
(03-26-2020, 11:32 AM)alexkidd Wrote: hi there,

1. New image should be available later today. If you know how to mess with command line, you just have to uncomment ABS lines in the /home/pi/RetrOrangePi/GPIO/drivers/tz_gpio_controller.py and reboot
2.eMMC must be formatted and mounted in order to appear. Should feature next image as well (or at least instructions to do it)
3. Terminal fonts  can be configured with 'sudo dpkg-reconfigure console-setup' and for retroarch , edit /opt/retropie/configs/all/retroarch.cfg file. Language can be changed as well. Locate user_language setting and change value to "11" or "12"

Hi,

I just received the Retrostone 2 with the joystick already added. I loaded V3 of the software. When I try to go in to configure the gamepad inputs to get the joystick working, it seems like my retrostone has an issue with not letting me skip a button assignment. Specifically, I try to skip the Left thumb and Right thumb assignments by holding down an already assigned button but it never skips to the next input. How do I get it to work?
Reply
#16
Bug confirmed. Image will be updated later, but if you want to fix it now without having to redownload it, plug an usb keyboard , quit to terminal with F4 and run:

rm /opt/retropie/configs/all/emulationstation/es_settings.cfg
rm /opt/retropie/configs/all/emulationstation/es_input.cfg

then press Ctrl D to return to EmulationStation, it should prompt you automatically for a remap

if you dont have a keyboard , you can try to go to Armbian Desktop (from RetroPie - RetrOrangePi section) and use a mouse or the dpad to move around and delete given files
Reply
#17
Image with joystick support was updated in the pinned thread. All retroarch cores and mupen64plus work now.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Scraper issues Kemlo 0 131 10-20-2020, 01:20 PM
Last Post: Kemlo
  Having audio issues Jole 2 456 06-19-2020, 09:06 PM
Last Post: Jole
  RS2 Pro Joystick issues psp3000 joystick jutleys 6 1,398 04-13-2020, 11:56 PM
Last Post: Jackie Lee
  Thank you Alexkidd <3 | Just a few issues left Arcaden 1 763 02-08-2020, 12:51 PM
Last Post: alexkidd
  Some issues Stargx 1 625 01-22-2020, 02:32 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)