Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Snaps metadata not displaying
#1
Whats up all you cool cats and kittens,

I am trying to get all my meta data, particularly snaps, to display as my game art. It seems that no matter what theme I install on RS2 no game art of any kind will display where it is supposed to. I am currently running the comic theme by TMNT and have all the scraped data for all my roms. The data comes from Virtualmans 512GB retro bliss image. He has all the roms matched with snaps, wheel art and mixart. So I just ported all of it over to my RS2. The roms and text info work and display great. I just can't get the art to display.

Any thoughts?


Thanks in advance for any insight!
Reply
#2
Two options to check:
change Gamelist View Style to Detailed (UI Settings)
enable Search for Local Art (Other Settings)

if they dont fix it, check the gamelist.xml , maybe you have more than one instance in your system

usually they're found in
[SYSTEM_PATH]/gamelist.xml (the rom folder) or
~/.emulationstation/gamelists/[SYSTEM_NAME]/gamelist.xml

https://retropie.org.uk/docs/EmulationSt...txml-edits
Reply
#3
(05-04-2020, 12:57 AM)alexkidd Wrote: Two options to check:
change Gamelist View Style to Detailed (UI Settings)
enable Search for Local Art (Other Settings)

if they dont fix it, check the gamelist.xml , maybe you have more than one instance in your system

usually they're found in
[SYSTEM_PATH]/gamelist.xml (the rom folder) or
~/.emulationstation/gamelists/[SYSTEM_NAME]/gamelist.xml

https://retropie.org.uk/docs/EmulationSt...txml-edits


@alexkidd thats why you are the man...

I had already tried the first 2 suggestion but there were in fact 2 instances of the .xml now everything is working just as it should.

Thank you sir!

Great job with this image. Im digging all of the improvements from Retrostone 1. All your hard work shows and is appreciated!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)